What should I do if my computer is connected to the TL-WA850RE but can't connect to the Internet?

When you use TL-WA850RE to expand wireless network, maybe you encounter this problem, the computer connected to the repeater, you can see the wireless signal strength is very strong from computer, but you can’t go to Internet. At the same time, if connect the computer to root router’s wireless directly, you can enjoy the Internet smoothly.
 
If you encounter similar problem in your network, please make sure your firmware is the latest one before you do any troubleshooting. (For how to upgrade the firmware please click here.)
Now, please follow the steps below to troubleshoot and solve the problem.
Step 1.
You need to check the LEDs on the repeater:
   
Case 1.
If RE light is off, that means connection failed, maybe the configuration is incorrect, please double check wireless password of your root router and you need to reconfigure the repeater.
Case 2.
If the RE light is on, but the signal strength lights are flashing, that means the repeater has connected to the root router but it can’t connect to internet, please check the root router and confirm whether it can go to internet. If the router is working fine, please go to step2.
Case 3.
If both RE light and signal strength lights are solid on, but you still can’t go to Internet
please go to step2.
 
Step 2.
Please confirm whether the IP address of your computer is obtained automatically. (how to change the IP address settings? Please Click here), if the DHCP is enabled on your computer, please go to step3.
 
Step 3.
Please log in the management page of the repeater and check the status page.
If the status page of your repeater is the same as the above picture, that means the smart DHCP on the repeater doesn’t work properly.
In this case, you need to disable the smart DHCP on the TL-WA850RE. Because maybe there is a compatibility problem between the root router and the TL-WA850RE.
How to disable the smart DHCP on TL-WA850RE?
1.    Please log in the management page of the TL-WA850RE.
2.    Please go to Network->DHCP->DHCP Settings, then choose ‘off’ and click save button.
3.    Please go to Network->LAN, Click ‘Type’ and choose static IP, then click save button, it will restart automatically.
 
Note:
If you have disabled the smart DHCP on the repeater, when you want to log in the repeater management page, you need to follow this FAQ (http://uk.tp-link.com/article/?faqid=174) to configure static IP on your computer first.
 
 
If the above solution can’t solve your problem, please feel free to contact our support team.

http://uk.tp-link.com/Support/ 

This Article Applies to:
TL-WA850RE
User Application Requirement | Updated 10-20-2016 01:11:41 AM